Frequently Asked Questions

Please contact Technical Support directly at:

Tel. 800-536-3111 (Toll Free) or 1-503-657-3010

Email: support@astoria-pacific.com


Q: How do I check for a good bubble pattern?

A: Please review the bubbles section of the Operational Concepts chapter in the Astoria Operation Manual. In summary, the bubbles should move through the cartridge smoothly with a regular pattern. They should be oval in shape, and have a smooth and consistent flow near the flow cell. The debubbler should also show a good pattern exiting the analytical cartridge before the flowcell.

Note:-It has been seen that small bubbles can break off at reagent additions and connections on the cartridge. This is OK, as long as the main bubble is still intact and oval in shape.

 

Q: I am experiencing baseline drift. What could be the cause?

A: One of the following could be the cause:

1. A small bubble has formed in the flowcell. Try to remove it by pinching on the flowcell outlet line. If after a couple of tries, this doesn’t work, clean the flowcell.

2. The detectors are not yet stable. Allow additional warm up time.

3. Check for background contamination from wash solution or reagents.

-Allow a drop of the waste stream (that is flowing through the flowcell), to collect on a white piece of paper. If any color is seen that resembles the colored product, prepare new wash solution and/or reagents. Be sure to not collect the waste during a sample or standard flowing through the flowcell.

4. Run the monthly maintenance cleaners.

5. Refer to the method specific troubleshooting below for more options.

 

Q: Very small bubbles are exiting the sample probe into the sample line. What could be causing this?

A: You may have a clogged probe or a misadjusted sample probe. Loosen the white nylon screw from the probe and remove the probe from the washpot. Fill a syringe with water and connect the syringe to the top of the probe. Flush the probe with water onto a paper towel. If you see any residue exiting the probe, you may have had a clog. If this does not relieve the small bubbles exiting the probe, try replacing the sample line. Be certain to realign the sample probe in the traveling washpot by positioning the tip between the IN and the OUT ports and tightening the white nylon screw at the top.

 

Q: Why won’t the sampler complete the initialization routine?

A: There are a couple possibilities. First check that the white nylon set screw on the traveling washpot is not too tight. It only needs to be tight enough to hold the washpot onto the sampler. The other main option is to check that no tubing or hardware is obstructing the movement of the sampler arm.

 

Q: Why are my pump tubes wearing faster than before?

A: First, check the platens for wear. Check that the rollers roll freely and check that all parts are clean of debris.You may need to perform routine maintenance which includes wiping the platens and rollers with methanol. Do not run the pump at high speed for extended amounts of time. This decreases the lifetime of the pump tubes.

 

Q: My pump is making a squeaking or moaning noise.

A: Place a drop of oil (ex: Triflow) on top of the springs (below the platen latch mechanism)

 

Q: Why do my bubbles split at a T connection?

A: This is not always unusual and is OK if it is consistent and minimal. It may help to reposition the pump tubes which feed into the T on the pump or add additional surfactant.

 

Q: How can I be sure that the heat bath is the correct temperature?

A: You can check the temperature by inserting a thermometer (API p/n: 303-0821-00) into the heat bath port. If the temperature on the thermometer does not match the temperature reading on the heat bath display, please contact technical support.

 

Q: I am using a dialyzer and am experiencing loss of sensitivity.

A: A loss of sensitivity may indicate the need to change membranes. The normal life expectancy is 1 to 2 weeks, but the actual expectancy may vary depending on sample type, reagents, and exposure to cleaning solutions. First, change the dialyzer membrane. If this does not solve your sensitivity issues, follow the instructions below:

1. Examine the dialyzer block (top and bottom plates) for any dust or particulates. Rinse them clean with DI water.

2. Examine the liquid tracks for particulates. Use a toothbrush and DI water to clean them and wipe dry with a kimwipe.

 

Q: The dialyzer is leaking, what should I do?

A: First, try changing the dialyzer membrane and use a torque wrench to tighten the screw. If you are still experiencing leaking, check for plugs at the inlet and outlet. It would also be helpful to separate the top of the dialyzer from the bottom, clean both halves with DI water and a toothbrush, and let them dry overnight.

 

Q: I have bubbles sticking in my flowcell- how do I clean it?

A: If pinching on the outlet line does not remove a bubble and you have an acceptable bubble pattern, you may have a dirty flow cell. You may make a 20% Contrad in water solution and use a syringe to push this solution through the flow cell and let it soak for 20 minutes or more. If the flow cell is very dirty, the flow cell may need to soak in cleaning solution for a few hours. It may also be helpful to change the debubbler tubing.

 

Q: I am seeing peaks in the channel window, but they are not being marked or labeled. What could be the problem?

A: Right-click on the channel window, and click Properties. See Data Analysisà Advanced. Make sure that the Minimum SYNC height value is not set higher than the height of your SYNC peak (abs units). The minimum height value must be lower that the SYNC peak’s actual absorbance, but not so low that background noise is erroneously marked.

If the Minimum SYNC height is set properly, click the Advanced button in the Data Analysis menu and refer to the “Peak Search” section of the “Channel Window” tab in the software manual for further instructions.

 

Q: The software is not connecting. I do not see a handshake. What could be wrong?

A: Make sure that the power is on to all instrument modules. Also, make sure that all cable connections are tight. After checking this, also verify in the software under ConfigurationàHardware that the correct interface type and serial ports are selected.

 

Q: I am having carry over during the run. What could be the cause?

A: Please see the “Carryover/Poor Washout” section in the “Troubleshooting” tab in the manual.

 

Q: I have further questions about a run. Is it possible for tech support to look it over and give feedback?

A: Yes, open the run file you want to send:

1. From the main menu in FASPac/NeoPac, select File – Open – select the run from the available list.

2. Select File – Export – Run File (FPX or NPX) and select where you want to copy the file to: (i.e. a diskette select the appropriate drive, or if you can email from the same computer, select Desktop)

3. Send the .fpx/.npx file as an attachment on an email and send it to address: techsupport@astoria-pacific.com

 

Q: How do I set the alignment and depth of the probe?

A: To set the alignment and depth of the sample probe, first check to see that the tip of the sample probe is centered between the inlet and outlet ports on the traveling wash pot. Once the probe is centered, run Rackdef.exe if running FASPac 1.35 or Plate Wizard if running NeoPac.

 

Q: My sampler won’t complete initialization…what is wrong?

A: Check to make sure that the nylon screw securing the traveling wash pot to the probe carriage is on only enough to attach the traveling wash pot. If the screw is turned in too far it can bind the teeth on the probe guide and interfere with initialization. You may also wish to check that no tubing or hardware is obstructing the movement of the arm or the travel of the probe guide. Also ensure that the X and Y axis guide rods are clean and that no debris is causing the sampler to bind.

 

Q:My traveling washpot is having flow problems…

A: If the inlet and outlet pump tubes are old or worn, replace them. Try to verify that sampler wash and waste pump tubes match flow diagram, and are connected to the correct ports on the traveling wash pot. You may need to change the Polyflow tubing on the outlet of the traveling wash pot, and check for a clogged or bent probe and replace if necessary.